Symantec antivirus server not updating

The Live Update function appears to work and the home page of the Endpoint Protection Manager shows that the info is up to date.

If I look at the "Show Live Update Downloads" screen, it is empty and says "No Live Update Content has been downloaded".

symantec antivirus server not updating-85symantec antivirus server not updating-38

So, the only solution was to reinstall version 10, which is once again working perfectly.

We may try again when our server is upgraded in a few months ...

"Download Live Update Content" shows that Live Update starts, checks for updates and does/does not download them as appropriate. I haven't tried to download the definitions on any of the clients themselves as it kind of defeats the object of having a managed solution!

:-) Today, I uninstalled the manager software and the client software from the server.

If you click start then run and type on one of the clients will the client download the definitions?

I think the problem might be that the client package was configured to be unmanaged.Other details, such as policy updates, enable/disable features, etc all work from the server to the client.It appears to be just the Anti Virus/etc definitions that are not being updated - and it "seems" like they are not being put in the right place by Live Update or something else. Hi ascendinternet, If you click "Download Live Update Content" above "Show Live Update Satatus" does anything happen? Do any of the clients have up to date deffinitions?Do you wonder if your IT business is truly profitable or if you should raise your prices?Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. I have run a number of tests that I found in one of the Symantec documents, to test the client - server communication and all appears to be OK.Does that mean they ae managed rather than unmanaged?

Tags: , ,